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About Your TK3000 Front End Software

The TK3000 Front End Software will allow local stores and Corporate Management to configure, setup,
and customize a drive thru Order Confirmation System, Front Counter Order Confirmation System and
Timer system products when installed. Configuration of Techknow products can be achieved by both
local store and corporate management. The procedures in this document will facilitate in the installation,
setup, and configuration of the software and products it controls. This software normally resides on
the local stores back office PC system and is used when a Techknow Drive Thru OCS, Techknow Front

Counter OCS, or Techknow Event Timer products are installed.

Copyright © 2004 Techknow, Inc. All rights reserved. This manual may not be copied, photocopied, reproduced, translated or
converted to any electronic or machine-readable form in whole or in part without prior written permission of Techknow, Inc.
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TK3000FE Software Installation

1. Locate the installation CD with the Techknow software.

2. Insert the CD into your local drive. If you have any other programs open,
please close them before loading the TK3000FE software.

3. If the CD has all of the Techknow software on one CD:
a. Click the Start Menu - Run - Browse.
b. Locate the CD drive that contains the Techknow software CD.
c. Double click the folder TK3000FE_(your software version #).
d. Double click Setup.exe (TK3000FE setup icon).

4. After you double click the
setup.exe icon, you will see
a splash screen open
advising you to quit any open
programs if you do not have
any other programs open,
click OK.
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TK3000FE Software Installation - continued

5. You may see this window open next if you are not currently running
your PC as the administrator. If you are not the administrator, click OK
if you want to proceed as the current user or click Cancel, Exit Setup,
then log off and log back in as the administrator.

6. Click the computer button to install the
software in the default directory (this is
recommended). If you wish to install the
software in a different directory, click the
Change Directory button.

7. A new window will open showing you
the progress of the software installation.
After the installation is complete you will
see a new window open informing you that
the software installation was successful.
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TK3000FE Software Installation - continued

8. Once installation of the software is complete, you will return
to the desktop, then open the file folder where you installed the
TK3000FE software. (Program Files/TK_FrontEnd).

a. Double click on the TK3000FE “Application File”.

b. A splash screen will appear telling you the version #
and the name of the software.

c. The first time that you run the program,
you will need to create a profile identity
for your Order Confirmation Board. (Ex.
Taco Bell, KFC, etc...). Please provide
a name by which your Order
Confirmation Board will be known to you
and specify it's IP address. Techknow’s
default IP address is 10.77.77.59. Once
finished, Click accept.
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The Main Toolbar

The Toolbar

what they mean.

The first step in utilizing the TK3000 Front End is to familiarize yourself with the toolbar and icons and

The Main Toolbar

Can be used to exit  Allows you to view
the program rather profiles on the OCB
than clicking on the  (see page 20 for
“X” at the top right information on using
corner of the screen.  profiles).

Allows you to

update the OCB  yse for viewing System Config Files.
can also remove  Thjs function is mainly for Techknow

the icon toolbar if  se in diagnosing your OCB.
desired.
|

S I

|
Allows access to all areas, except

Update OCB, of the Techknow

Can be used to load new
POPs or item pics for use  reports. See pages nformation

Help allows you

1
Calls up screens to -
to view

view statistics and

system without having to double-  in the OCB. 26-28 for more about the

click on the icon. information. TK3000FE.
The Icons

Profiles Menu Items Order Screen Slide Show Pre-Selling

This icon This icon accesses This icon accesses This icon accesses This icon accesses
accesses the Edit the Edit Menu ltems the Edit Order the Edit POP the Edit Pre Sell

Profiles window.

window. (See page Screen window.
(See page 20 for 23 for instructions) (See page 13 for

Settings window.
(See page 14 for

Message window.
(See page 17 for

instructions) instructions) instructions) instructions)

Day Part Suggestive Sales Product Shots  POPs Communicate with  About

This icon This icon This icon is This icon is used ©CB TK3000
accesses the Edit accesses the used to upload to upload new  This icon accesses Help allows
Day Part Edit Suggestive new product  POPs. (See  the Order you to view
Scheduling Sales window. shots. (See page 19 for Confirmation Board information
window. (See (See page 24 for page 19 for instructions) Communications  about the
page 12 for instructions) instructions) window. (See page TK3000FE.

instructions)
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Loading Item Pictures and POPs

Option 1: Loading Item Pictures and POPs from a CD

A second option that you may use is to receive
the item pictures or POPs on a CD. Simply insert

the disk and follow the instructions below for each Item Pictures POPs
task that you want to accomplish. Icon Icon
CD Directory Windows Explorer

Use the Windows Explorer to browse the CD. You may
also choose to click either the Item Pictures icon or the
POPs icon and browse to the CD. There you may find a
Graphics folder with the directories for the franchise
graphics, drinks and grill items, or you may find the folders
with no containing folder. When loading the Item Pictures
and POPs through the Front End software, you will need
to start at this directory to direct the Front End to extract

the graphics that you desire.
TK3000 Front End

Software

To Load Item Pictures

Browse to the folder containing the graphics that you
wish to extract into the Front End. You may choose
to load the franchise graphics, drinks, or grill items.
Once you chose the category that you need, you will
then need to choose between the FCS-100 or the
OCS-300 versions of the graphics depending on which
Techknow Order Confirmation System that you own.

< Use this button to navigate to the category
and the OCS format that you need and you
will see the Items.exe file listed.

Double click the Items.exe file or click
once, then click the “Open” button.

Once the ltems.exe file is shown,

highlight it and click the “Open” button.
€— The item pictures will automatically

download to the proper folder.

To Load POPs

Click the POPs Icon in the Front End software and use the same procedure as loading the ltem
Pictures except this time you need to browse to the POPs.exe file.
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Loading Item Pictures and POPs

Option 2: Loading Item Pictures and POPs from a floppy disk

From time to time you will need to load new item pictures or POPs that
you will receive from Techknow. To load your new item pictures and/or
POPs, select “Images” in the main toolbar and scroll down to the
appropriate function in the drop down menu. You may also click the
item pictures and/or the POPs icon to open the appropriate window to
load your new graphics. A new window will open allowing you to update
the item pictures and POPS that are used by your OCB.

One option that you may use is to receive the item pictures or POPs _
on a floppy disk. Simply insert the disk and follow the instructions below | |tem Pictures POPs
for each task that you want to accomplish. lcon lcon

To Load Item Pictures

-« Use this button to navigate to your A: drive
and you will see the Items.exe file listed.

Double click the Items.exe file then
click the “Open” button.

Once the ltems.exe file is shown,

highlight it and click the “Open” button.
<@&—— The item pictures will automatically

download to the proper folder.

To Load POPS

< Use this button to navigate to your
A: drive and you will see the
POPs.exe file listed

Double click the POPs.exe file then
click the “Open” button.

Once the POPs.exe file is
shown, highlight it and click the
“Open” button. The POPs will
automatically download to the
proper folder.

<

After the images have finished
downloading, you will have the option
of viewing the images and setting them
up for use by your OCB.
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Checking POS Settings

When you select the register icon in the icon toolbar or select Edit > POS from the main toolbar, a
warning window will open. In most circumstances, you should not need to access this area.
WARNING! Any change that you make in this area may cause your Techknow OCB to not work
correctly. When you place a call to our service department, a technician may ask you to look in this
section to check settings.

— Thig menu allows ygu to select from
various POS suppliers. The POS
that your restaurant is using should
be already in the box.

WARNING! This is set upon installation and should only be used by your Techknow service technician.
Version # of POS if applicable.

Specifies on ethernet based where the information is

going.
/ This menu allows you to select from various communication
types. The comm type that your restaurant is using should
A/ be already listed in the box. Ifitis not, a Techknow support
technician may ask you to select the comm type that you
are currently using.

Specifies format for statistical information.

Video Till / Mask Registers.
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General OCB Settings

When you select Edit > General Settings from the main toolbar,
a new window will open. This window will allow you to edit the
general settings for your OCB including setting the OCB’s IP
address, enabling the vehicle detect, putting the OCB in portrait
mode or landscape mode, language settings and fonts.

This your OCB’s current IP
address, which is set using
profiles (see page 15)

IP address for
communicating with your
OCB. WARNING: Do v
not change this setting

unless directed to do so

by a Techknow service
representative, or you =——yp
fully understand what IP
address is needed.

Using an improper IP

address will not allow

you to communicate with

your OCB.

Enable the OCB’s
vehicle detect system
by selecting “Yes” to
enable the vehicle

detect, “No” to disable A
the vehicle detect
system. Selecting this will Selecting this will
put your OCB in  put your OCB in
“portrait” mode.  “landscape” mode.
Select Apply to save

the changes that
you have made in
this window.

This will allow you
to have your OCB
B E— display text in
English or a
different language.

<€— This will allow you
to select different
fonts that you have
loaded on your
computer to be
used by your OCB.

A T
Select Exit to

close this
window.

Select Cancel if you
do not wish to save the
changes that you have
made in this window.

TK Operations Manual
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Changing Pre-Selling Message

When you select the notepad icon in the icon toolbar or select Edit > Pre Sell Message from the
main toolbar, a new window will open. This window allows you to edit the pre sell message that is
displayed to your customers when they first pull up to your OCB. The pre sell message is limited
in the number of characters that can be used per line but you may enter as many lines as you
choose. Itis recommended that you do not use more than 5 or 6 lines in your message to give your
customers a chance to read the entire message. A good rule of thumb is to be able to read the
entire message twice before the OCB starts showing POPs.

Highlight the line
that you want to
change. The text

will then appearin___,

the editing box.

Preview window =—————p>

Editing Box- This
area is used to

type a line of your
message.

—

Add line placesa —

new line at the end

of your message. |—>

If you want the pre-sell
message to drift across
the screen, check this
block. If not, uncheck
this block. This will
leave the message
centered on the screen
and it will not move.

—

Select to apply the
changes that you

Changes the text —
color. See page 14

for instructions on
setting colors.

have made.

Pre-Selling
Icon

Insert line places a new
line after the line that you
have highlighted within
your message.

Remove line deletes the

<€—line that is highlighted in

the Message lines

ﬁ— window.
< This area controls the time

Select to cancel the
changes that you
have made.

Select to exit the
Edit Pre Sell
Message window.

in seconds that your pre
sell message will be
shown before starting the
POP slide show. To
change the entered time,
click the down arrow and
select the time that you
want to use.

Changes the background
color.
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Changing Pre-Selling Message - continued

To change the text or background
colors, when you click the “Change
Text Color” or the “Change Back
Color” button(s), this window will
open. Simply choose the color that
you want to use and click “OK” the
color will be shown in the preview
window of the Edit Pre Sell
Message screen.

Current selection =———————=>p

Select to create 3 ————»
new color

I

Select to save your  Select to cancel
changes and go your changes and
back to then Edit go back to then Edit
Pre Sell Message Pre Sell Message
window. window.
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Editing Day Part Scheduling

This screen is accessed by clicking
on the Day Part icon in the icon
toolbar or selecting Edit > Scheduling
on the main toolbar. This screen will Day Part
allow you to change the POP times lcon
for any and all day parts. Click on
the day that you want to change,
then click on the day part needed to
change. This will allow you to see
the current time format for the
particular day part.

To access the day parts that you want to change, simply
click the “+” symbol beside the name of the day part.
A drop down menu will appear that will allow you to
make changes to the breakfast, lunch, dinner and closing
day part times. When the day part is highlighted, it will <+
display the time associated with that day part. To change
the time, highlight the time and enter the correct time
for the change. For example, for 9:00 pm, simply type 4
in “0900” and then click the AM or PM arrows or type rooee
“‘AM” or “PM”. The colons will go automatically in place.

If you do not want the changes that you have made to
take effect, click “Cancel”’. Once the correct time is
entered in, click “Apply” then “Exit”. If the program asks
you to save changes, choose “Yes”.

An easy way to apply the same settings to
each day part is to highlight the day part
that contains the settings that you want to
copy, then simply right click and drag it to
the day part that you want to change.
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Editing Order Screens

The Edit Order Screens window is accessed by clicking on the order screen icon in
the toolbar, or by selecting Edit > Order Screen from the main toolbar.

This screen is used to make changes to the order screen that the customer views Order
when placing their order. Screen

Icon
Display Options

“Show Line Item Prices” This =
menu will allow you to enable
depending on POS or disable line
item pricing if you choose. This
function is typically disabled if
prices for the meals or dinners

and the price for the drink comes >
up. The customer may be misled

into thinking that the drink is free = f——pp-
with the meal and can lead to
confusion.

“Show Total Screen”, as seen on
page 21, is optional. If you
disable the total screen, your
suggestive selling will be limited.

If Vehicle Detect is not
enabled, as shown on page
7, “Total Screen Delay” can
be customized by the number
of seconds that you want the
total screen to remain
displayed before the OCB
starts the pre-selling screen
again.

The message that is displayed at the bottom of the order screen can be customized for each day
part quickly and easily. Simply select the area below the day part that you want to change, type
in your new message, keep in mind that the message is restricted in length and will automatically
stop typing if the message is too long. Once you have entered your message, select “Apply”. This
same process is repeated for each successive day part. Please keep in mind that each customer
will see these messages, so you can really use this message effectively. Anything in the store that
may be high profit or slow moving, this is a great opportunity to reach your customers. When you
have finished making any changes that you want to make, click “Exit”. The software will ask you
if you want to save changes, if you want to save your changes, select “Yes” otherwise select “No”.
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Editing POP Settings

You may access this window by clicking on
the Slide Show icon or by selecting Edit >
POPs Slide Show on the main toolbar.

Edit POP Settings allows you to change POPs
for any day part as well as any day of the week.
This system will allow you to choose as many
as five POPs to be displayed but 3 POPs are
the most common.

Please keep in mind that the POPs are a vital
part of your OCB. The POPs are recommended
to be changed at least on a weekly interval.
This will benefit your restaurant by allowing the
customer to see something different each time
they pull up to your speaker post.

Slide Show
Icon

Day Parts

First step in changing
the POPs is to select
which day of the
week, click the “+”
symbol to move
down to the day part
that you want to
change.

Next, when the
correct day is
highlighted, click on
the first spot below
Image in the POP
Slide Show menu.

POP Sideshow
The PORP library is
displayed below the
image menu and may be
used to select the POP
that you want shown. A
sample of the POP that
is highlighted will be
shown in the preview
window. This screen will
allow you to see the
POP as the customer
will see it.

TK Operations Manual
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Edltlng POP S@ttings - continued

POP Sideshow

Image Menu
This is a list of the POPs
that will be displayed to
your customers. To edit
any of the POP
selections, click on the
POP and make your
new selection from the
POP list below.

Current POP selected =—»

Duration time in
4——— seconds that the POP
will be displayed.
Image file name

Field to select
<€— POP duration

List of POPs in your

<————— POP Library that you
may choose from

Tip: A fast way to find the POP that
you want is to enter the first letter of
the POP file name. For example to
get to the JumboSizelt POP enter

the letter “j".

Edit POP Sideshow
Click this button to

add the selected ——p

image to your POP
Sideshow in addition
to the 3 default POP
entries .

—

Click this button =
view the

selected image

in the preview
window.

Click this button to
remove the selected

<4——image from your
POP Sideshow.

<€— (Click this button view
the entire list of POPs
listed in a simulated
slide show.

<4——— Preview
window.

When you have finished making your POP selections, select “Apply” to save
your changes. If you do not want to save your changes, select “Cancel” and
you will return to the main screen. You may also select “Exit”.

TK Operations Manual
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Editing Suggestive Sales

the main toolbar.

A very useful feature of the TK3000 software is the ability to check a
customer’s order when the order is totaled by the cashier and suggest a
“missing item”. Access to this window is made by clicking on the Suggestive
Sales Icon in the icon toolbar or by selecting Edit > Suggestive Sales on

Suggestive
Sales

Day Parts

The first step in setting the
suggestive sales graphics
and text, is to click on the “+”

symbol beside the day of the \
week that you want to edit.

Next, when the day of the
week is open, click on the
day part that you want to edit.
Special family is used for

special merchandise. (i.e.:
cds, videos, glasses, etc...)

Select the image that you wish
to show in the selected day
part menu family.

When you have finished setting the suggestive
sell item picture and text, click’Apply” to save the
changes that you have made without exiting the
Edit Suggestive Sales screen. You may then
repeat the process for each successive day part.
When you have finished and want to leave the
Edit Suggestive Sales screen, click “Exit”.

Icon

Once the image has been selected, you may enter
the text that you wish to display along with the
image. For example, if you have selected an Ham
and Egg Biscuit, you may want to type “Try our
Ham and Egg Biscuit” or if you are running a
special “Ham and Egg Biscuit - only 99¢! The
length of text is limited and will automatically stop
typing when the limit is reached.

TK Operations Manual
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Editing Menu Items

When you click the Edit Menu ltems
Menu Items icon on the Icon

icon toolbar or select Edit
> Edit Menu Items from
the main toolbar, a new
window will open. This
window allows you to
change the POS short
codes into 25 character
maximum text descriptors
as well as assigning other
parameters with that item
when it is ordered.

A
Short Descriptor—|

Item Picture Preview J ) Associated POP &=Track Item
Window Item Picture Menu Menu
Menu
Long Descriptor Item Family Show Item
Add Menu Items Window Menu Menu
Button Associated POP

Preview Window

Short Descriptor- This is the code that is used by your POS system. It can be downloaded from the POS as shown
on page 22 of this manual or entered manually by clicking the Add Menu Items button at the bottom of the window.
Long Descriptor- This is the text that will be shown on the Techknow OCB when a customers orders an item.
Image- This is the picture that will be shown when the customer orders an item.

Family Menu- This option is used for suggestive selling. For instructions in using this option, see page 21 of this manual.
Show Item Menu- This option can be set to “true” or “false”. If you want the long descriptor to be shown, select “true”
if you do not want the long descriptor shown, select “false”.

Associated POP Menu-This option is used in tracking your POPs.

Track Item Menu- This option can be set to “true” or “false”. If you want to track how often an item is ordered, select
“true”. If you do not wish to track the item, select “false”.

Add Menu Items Button-This allows you to add new items to your Techknow OCB without having to download the
menu from your OCB. This feature is recommended only if you know the exact short code used by the POS system.
This feature is also case sensitive, so this must be entered exactly as it is used by the POS.

Item Picture Preview Window-This shows you a small preview of the picture that your customer will see when an item
is ordered.

Associated POP Preview Window- This window allows you to see a preview of the POP that is selected in the
Associated POP menu.
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Communicate with the OCB

When you click the communications icon in the icons toolbar or select Tools
> Update OCBs from the main toolbar, a new window will open. This window
allows you to check the settings for the OCB as well as transfer changes
that you have made on the TK Front End to your OCB.

Profile

.

Select this radio

button to update
the OCB with your
latest changes.

Choose a transfer type
for what you wish to do:
Standard Transfer
sends only the latest
changes to your OCB.
Selective Transfer -
sends only the changes
that you choose from

the Selective Transfer
Options Menu. /

Select this radio
button to coordinate
time setting between
your PC and the
Techknow OCB. This
will help you in
tracking statistics.

Select Update

to send out to

your OCB.

Communications
Icon

IP Address

Select Exit to close the
Order Confirmation

Board Communications

window.

Select this radio
button to
retrieve the
settings from
your OCB.

Selective
Transfer
Options.

Select to have
the OCB notify
you when the
changes are
complete.

Status bar will
let you know
the progress
of the update.

TK Operations Manual
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Points Of Contact

Mailing Address: United States of America
Techknow, Inc.
393 Mayfield Rd.
Duncan, SC 29644

Website: www.gotechknow.com
Email: info@gotechknow.com
Service Email:  service@gotechknow.com

Service Hours Of Operation
Regular Hours
Monday - Friday 8:00 AM - 5:00 PM Eastern Standard Time

Extended Hours
Monday - Friday 5:00 PM - 10:00 PM EST
Saturday 9:00 AM - 5:00 PM EST

Toll Free: 1-800-427-1166
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